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Important!
• Some Web pages may not display properly on your CASSIOPEIA.
• You may not be able to display a page whose size exceeds the memory
capacity of your CASSIOPEIA.
• Pocket Internet Explorer does not support SHOCKWAVE.
• The Pocket Internet Explorer does not support GIF animation files.
They are displayed as still images.
• You cannot play back move and audio files directly on Web pages you browse
using Pocket Internet Explorer.
• Special programming languages (such as Java Script) can cause
CASSIOPEIA operation to become abnormal or to lock up completely. If this
happens, reset your CASSIOPEIA. Note that the reset operation does not
delete user data.
• If you browse a page that uses Java Script, the Java Script program may
cause abnormal operation.
• Unstable data communication conditions can cause the CASSIOPEIA to
reset itself automatically.
• Accessing a very large page can cause the Pocket Internet Explorer
application to shut down suddenly. If this happens, restart the Pocket Internet
Explorer application and try accessing the page again.
• When you save Web pages for off-line viewing, the display image will not be
saved.
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Microsoft Pocket Internet Explorer
Overview
Pocket Internet Explorer is a Web browser program that lets you view Web
pages on the Internet.

MEMO
• Connections application settings are used as the dialup settings. Note,
however, that you need to configure proxy server settings in Pocket Internet
Explorer. Note that Connections application proxy server settings are ignored
when you use Pocket Internet Explorer.
• Loading a very large page can cause Pocket Internet Explorer to shut down
suddenly. If this happens, restart Pocket Internet Explorer and try again.
• Before quitting Pocket Internet Explorer while connected to the Internet, make
sure that all data being loaded from the connection is finished, or tap the stop
( ) button to interrupt data load before quitting.
• Note that the Pocket Internet Explorer functions are relatively limited compared with Internet Explorer 6.0 or other PC browser programs. Because of
this, you may experience problems displaying pages that are coded for a
high-performance browser.

Supported Features and Functions
The following are the features and functions supported by Pocket Internet
Explorer.
HTML Version 3.2
Protocol: HTTP 1.1, FTP, FTPIR, NNTP, file://
File formats: BMP, GIF, JPEG, x-xbitmap, text, HTML, WAV
Scripting: Microsoft Jscript 5.5 (ECMA-262 compliant)
Frames: Always have a border and can be resized.
User Agent strings: Mozilla/2.0 (compatible; MSIE 3.20; Windows CE)
Cache: Yes
Cookies: 50 elements, Up to 4KB each.
Server Authentication: Yes
Security: SSL 40/128 (Option), PCT1.0, SGC
Link highlighting: Underlined.
Save HTML: Yes
Change Text size: Yes
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Pocket Internet Explorer Screen
Starting up Pocket Internet Explorer displays a screen like the one shown below.

See page 8 for information about how to change the toolber.
The following are brief descriptions of the buttons and menus that are available
on the screen.
Address Bar
When you want to display a particular page, input its URL (Website
address) into the address bar, and then tap
fo the keyboard.
[File] Menu

The File menu contains the following commands.
[Open]
Opens a previously saved Web page file offline.
[Save As]
Saves the displayed Web page to main memory or storage card memory.
[Properties]
Displays the properties of the displayed Web page.
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[Work Offline]
Enters the off-line mode, which lets you browse pages without being
connected to the Internet.
[About]
Displays the version and other information about Pocket Internet Explorer.
[Edit] Menu

The Edit menu contains the following commands.
[Cut]
Cuts the selected text and places it onto the clipboard.
[Copy]
Copies the selected text and places it onto the clipboard.
[Paste]
Pastes the contents of the clipboard.
[View] Menu

The View menu contains the following commands.
[Address Bar]
Toggles display of the address bar on and off.
[Fit to Window]
Resizes the Web page so it fits within the area of the window.
[Fonts]
Displays a submenu that lets you select one of five font sizes: largest,
large, medium, small, smallest.
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[Language]
Displays a submenu that lets you select one of three character encoding
methods: Unicode(UTF-8), User Defined, Western European(EUC).
Select [User Defined] if you want character encoding to be in accordance
with that defined by the Web page.
[Stop]
Stops loading of a page that is not fully loaded yet. Note that tapping this
button does not disconnect you from your server, if you are connected.
[Refresh]
Reloads the current page with the latest version.
[Options ...]
Displays a dialog box for configuring a number of Pocket Internet Explorer
options. See page 15 for more information.
[Go] Menu

The Go menu contains the following commands.
[Back]
Moves back to the previous page.
[Forward]
After returning to a previous page using the [Back] command, use
[Forward] to move back forward through the pages.
[Home Page]
Jumps to the page that is specified for the [Home Page] item on the
[Default Pages] tab of the [Options] dialog box.
[Search the Web]
Jumps to the page that is specified for the [Search Page] item on the
[Default Pages] tab of the [Options] dialog box.
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[History]
Shows a list of Web page you accessed recently.

[Favorites]
Displays a list of favorites. See page 12 for more information.
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Tap here to change the toolbar.

You can move a toolbar by dragging it to another location.
button
Same as the [Back] command. Moves back to the previous page.
button
Same as the [Forward] command. After returning to a previous page using
the [Back] button, tap the [Forward] button to move back forward through
the pages.
button
Same as the [Stop] command. Tap this button to stop loading of a page
that is not fully loaded yet. Note that tapping this button does not disconnect you from your server, if you are connected.
button
Same as the [Refresh] command. Reloads the current page with the latest
version.
button
Same as the [Home Page] command. Jumps to the page that is specified
for the [Home Page] item on the [Default Pages] tab of the [Options] dialog
box.
button
Same as the [Favorites] command. Displays a list of favorites. See page
12 for more information.
button
Same as the [History] command.
Shows a list of Web page you accessad recently.
button
Same as the [Fonts] command. Each tap cycles through font sizes in the
sequence: smallest, small, medium, large, largest.
button
Exits Pocket Internet Explorer.
8

Using the Internet
What do I need to connect to the Internet?
The following describes what you need in order to connect to the Internet using
either a dial-up connection or a network connection.

Dial-up Connection
Before you can connect to the Internet with a dial-up connection, you first need
to contract the services of an Internet service provider (ISP).
You also need to obtain the required devices, cables, and other hardware in
order to physically connect to a telephone line. Your CASSIOPEIA supports
connection to a phone line using any one of the following configurations.
• Mobile phone and mobile phone connection cable
• CompactFlash card type card modem, modular cable, analog telephone line
• PC card type card modem, CASSIOPEIA optional PC Card Unit (PC Card
Adapter), modular cable, analog telephone line
• External modem, special serial cable, modem cable, modular cable, analog
phone line

LAN Connection
To connect to the Internet through a LAN (network), you need access rights to
the network at your company, etc.
You also need to obtain the required devices, cables, and other hardware in
order to physically connect to the network. Your CASSIOPEIA supports connection to a network using either of the following configurations.
• CompactFlash card type LAN card, Ethernet cable
• PC card type LAN card, optional PC Card Unit (PC Card Adapter), Ethernet
cable
In addition to the requirements described above, you also need to use the
Connections application to configure dialup connection settings. See “Chapter
3-2 Connections” in the BE-300 User’s Guide for more information.
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Preparing the Communication Environment
After making the preparations described on the previous page, use the following procedures to configure Pocket Internet Explorer communication settings.
◆Proxy Server Settings

Important!
Note that proxy server settings you make using the Connections application are
ignored by Pocket Internet Explorer. Be sure to perform the following steps to
configure Pocket Internet Explorer proxy server settings.
1. On the initial browser screen [View] menu, tap [Options].
2. Tap the [Proxy Server] tab.

3. To use a proxy server for connection, select the
Use Proxy Server check
box, type the proxy server address into the [http://] box, type the proxy
server port number into the [Port] box.
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◆Auto Dial and Auto Disconnect Settings
1. On the initial browser screen [View] menu, tap [Options].
2. Tap the [Auto Dial] tab.

3. After configuring the settings you want, tap [OK].
Normally, Pocket Internet Explorer uses the currently connecting line for
communication. The above screen can be used to configure settings for
automatical dialup when you perform an operation that needs Internet
access while you are not connected. After selecting the [Use AutoDial]
checkbox, you can select an auto dial up connection to be used. Selecting
the [Auto Disconnect] check box disconnects automatically when you are
finished with communication. The [Disconnect if idle for] value specifies how
long the application should wait before disconnecting when no operation is
performed.
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Using Favorites
You can register the URLs of Web pages you visit often to a Favorites list. After
that, you can access any of the pages in the list simply by tapping it. You can
even create Favorites folders to group pages of various types, move URLs
between folders, and delete URLs and folders as required.
On the initial screen [Go] menu, tap [Favorites].
This displays a list of favorites.

■ To add the currently display page to Favorites
1. Tap the [Add] button.
Type in a title for the Web page, and then tap the [OK] button.
■ To create a Favorites folder
1. Select the folder inside of which you want to create a new folder.
To create a folder inside of the [News] folder in the sample list shown above,
select the [News] folder.
2. Tap the [Create Folder] button.
3. Type in the name you want to assign to the folder, and then tap the [OK]
button.
In this example, this creates a new folder inside the [News] folder.
■ To rename a Favorites entry or folder
1. Select the Favorites entry or folder whose name you want to change.
2. Tap the [Rename] button.
3. Input the new name and then tap [OK].
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■ To delete a Favorites entry or folder
1. Select the Favorites entry or folder you want to delete.
2. Tap the [Delete] button.
3. In response to the confirmation message that appears, tap [OK].

Important!
Deleting a folder also deletes any folders or Favorites entries contained inside it.
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Using History
The history list shows Web pages you have accessed recently. Tapping a URL
in the list jumps to the applicable page.
■ To access a page from the History list
1. On the initial screen [Go] menu, tap [History].
2. This displays a list of Web page you accessed recently.

3. Select the page you want to display by tapping it, and then tap the [OK]
button.
This displays the page you selected.
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Configuring Options Settings
■ To configure Web page appearance settings
1. On the [View] menu, tap [Options].
2. Tap the [Appearance] tab.

Configure the settings on this tab to change the Appearance of displayed Web
pages.
Show Pictures
Select this check box to display images on the Web page.
Play Sounds
Select this check box to play any sounds configured for the Web page.
Make page fit window
Select this check box to resize the Web page so it fits within the area of
the window.
Enable scripting
Select this check box to enable Java Script and other scripting.
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■ To configure default page settings
1. On the [View] menu, tap [Options].
2. Tap the [Default Page] tab.

Configure the settings on this tab to specify the pages to be jumped to when
the
button and
button are pressed.
While [Home Page] is selected, tap the [Use Current Page] to register the
currently displayed page as the Home Page. Tapping [Use Default Page]
displays the Home Page as the initial screen whenever you start up Pocket
Internet Explorer.
While [Search Page] is selected, tap the [Use Current Page] to register the
currently displayed page as the Search Page. Tapping [Use Default Page]
displays the Search Page as the initial screen whenever you start up Pocket
Internet Explorer.
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■ To configure advanced settings
1. On the [View] menu, tap [Options].
2. Tap the [Advanced] tab.

Normally you should never need to change the settings on this tab. Change
these settings only if you are very sure about what you are trying to do.
Enable Cookies
Selecting this check box turns on cookie capabilities.
[Security Settings] Button
Displays a dialog box for configuring settings that control security.
Enable Caching
Selecting this check box turns on caching capabilities. Caching maintains
images of pages you have accessed.
Empty cache when exiting
Selecting this check box causes the cache to be cleared whenever you
exit Pocket Internet Explorer.
Size of Cache:
This value shows the percentage of total storage that should be
used for caching. You can adjust this value by dragging the slider left
(decrease) or right (increase).
[Empty Cache Now] Button
Immediately deletes all data in the cache.
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